lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael McCandless <luc...@mikemccandless.com>
Subject Re: Lucene-Solr-tests-only-trunk - Build # 639 - Failure
Date Wed, 27 Oct 2010 15:02:21 GMT
I committed a fix... the test was asserting that the random index
wasn't optimized but IW can "inadvertently" optimize... there's even
an issue open about that!

Mike

On Wed, Oct 27, 2010 at 9:01 AM, Apache Hudson Server
<hudson@hudson.apache.org> wrote:
> Build: http://hudson.zones.apache.org/hudson/job/Lucene-Solr-tests-only-trunk/639/
>
> 1 tests failed.
> REGRESSION:  org.apache.lucene.TestExternalCodecs.testPerFieldCodec
>
> Error Message:
> null
>
> Stack Trace:
> junit.framework.AssertionFailedError:
>        at org.apache.lucene.util.LuceneTestCase$LuceneTestCaseRunner.runChild(LuceneTestCase.java:878)
>        at org.apache.lucene.util.LuceneTestCase$LuceneTestCaseRunner.runChild(LuceneTestCase.java:844)
>        at org.apache.lucene.TestExternalCodecs.testPerFieldCodec(TestExternalCodecs.java:646)
>
>
>
>
> Build Log (for compile errors):
> [...truncated 3076 lines...]
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message