lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gérard Dupont <ger.dup...@gmail.com>
Subject Error while building maven artifacts
Date Fri, 29 Oct 2010 07:45:50 GMT
Dear All,

I cannot build the maven articfact for the last version of lucene-solr
(commit 1028633). Ant is complaining about the pom parent template for
Lucene:

BUILD FAILED
/home/litis/Documents/dev/luceneSolR/build.xml:46: The following error
occurred while executing this line:
/home/litis/Documents/dev/luceneSolR/lucene/build.xml:406: The following
error occurred while executing this line:
/home/litis/Documents/dev/luceneSolR/lucene/build.xml:545: The following
error occurred while executing this line:
/home/litis/Documents/dev/luceneSolR/lucene/contrib/contrib-build.xml:80:
The following error occurred while executing this line:
/home/litis/Documents/dev/luceneSolR/lucene/common-build.xml:322: Unable to
initialize POM pom.xml.template: Cannot find parent:
org.apache.lucene:lucene-contrib for project:
org.apache.lucene:lucene-ant:jar:4.0-SNAPSHOT for project
org.apache.lucene:lucene-ant:jar:4.0-SNAPSHOT

The lucene-parent-pom.xml.template is present and it seams to work while
generating the actual pom but it is not installed in my maven repository.
Any clue how to solve this ?

-- 
Gérard Dupont
Information Processing Control and Cognition (IPCC)
CASSIDIAN - an EADS company

Document & Learning team - LITIS Laboratory

Mime
View raw message