lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From abhayd <>
Subject solr build fails with java 1.5
Date Sat, 23 Oct 2010 06:13:06 GMT

i downloaded solr trunk and was trying to build using jdk 1.5. 

I keep getting error
     [echo] Java Runtime Environment          version: 1.5.0_22
    [javac] Compiling 1 source file to
    [javac] javac: invalid target release: 1.6

I am using eclipse

I can compile with 1.6 fine, but our production is at 1.5.

Any thoughts?
View this message in context:
Sent from the Solr - Dev mailing list archive at

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message