lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: Current trunk example woes...
Date Wed, 15 Sep 2010 11:54:48 GMT
Well, maybe. I'm sure I got SOLR, but maybe not Lucene. What I'm sure
I *hadn't* done was clean the lucene tree before building
the solr example. Which, if I'd been thinking would have been logical...

Doing both fixes my self-generated problem, and all's well now, I was having
a
hard time imagining that I was the first one to run into such an egregious
error, but it had been a long day by last night...

Never mind & thanks

Erick

On Tue, Sep 14, 2010 at 9:46 PM, Yonik Seeley <yonik@lucidimagination.com>wrote:

> On Tue, Sep 14, 2010 at 8:16 PM, Erick Erickson <erickerickson@gmail.com>
> wrote:
> > If I check out the current trunk, and from solr do an "ant clean example"
> > all is well, even up to starting Solr. But trying to hit anything on the
> > site gives a response in the browser starting with:
> >
> > org.apache.solr.common.SolrException: Plugin init failure for
> [schema.xml]
> > fieldType:Error loading class 'solr.SpatialTileField'
> >
> > Commenting the relevant <fieldType.... out of schema.xml fixes this.
> Should
> > I open a Jira or does someone want to jump on it?
>
> Hmmm, I can't reproduce this.
> Something like http://localhost:8983/solr/select?q=solr seems to work
> fine.
>
> Did you do an "svn up" at the trunk level (i.e. get lucene too)?
>
> -Yonik
> http://lucenerevolution.org  Lucene/Solr Conference, Boston Oct 7-8
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
>
>

Mime
View raw message