lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Clover in Lucene/Solr build system
Date Wed, 07 Jul 2010 07:12:29 GMT
Hi Lance,

I don't understand your problem at all.

Clover is disabled per default, if you not set run.clover to true (even if clover is installed
and so clover.present=true). Whats the problem with output?

Uwe

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Lance Norskog [mailto:goksron@gmail.com]
> Sent: Wednesday, July 07, 2010 6:27 AM
> To: dev@lucene.apache.org
> Subject: Clover in Lucene/Solr build system
> 
> Please change the build regime so that 'clover.present' defaults to false.
> Also, please restructure the clover clauses so that they print nothing in the
> ant output if they are not called. This I assume requires changes in the
> Hudson scripts, so there's not much point in me making a patch.
> 
> Thanks!
> 
> --
> Lance Norskog
> goksron@gmail.com
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For additional
> commands, e-mail: dev-help@lucene.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message