lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DM Smith <dmsmith...@gmail.com>
Subject Re: Trouble updating Solr website
Date Fri, 25 Jun 2010 23:29:44 GMT
On Jun 25, 2010, at 5:15 PM, Robert Muir <rcmuir@gmail.com> wrote:

> 
> i just got a new mac too, and it doesn't support java 5, so lets [lucene, too!] please
move away from forrest!!! 

You can get and install java 1.5 on snow leopard.  I don't remember what I did to get it.
Found it via google. 
--DM 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message