lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael McCandless (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (LUCENE-2442) Remove flex back compat layers & pre-flex APIs
Date Thu, 10 Jun 2010 10:54:12 GMT

     [ https://issues.apache.org/jira/browse/LUCENE-2442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael McCandless resolved LUCENE-2442.
----------------------------------------

    Resolution: Duplicate

Dup of LUCENE-2378 and LUCENE-2487.

> Remove flex back compat layers & pre-flex APIs
> ----------------------------------------------
>
>                 Key: LUCENE-2442
>                 URL: https://issues.apache.org/jira/browse/LUCENE-2442
>             Project: Lucene - Java
>          Issue Type: Improvement
>          Components: Index
>            Reporter: Michael McCandless
>             Fix For: 4.0
>
>
> Now that flex is a 4.0-only feature, we should remove the costly back-compat layers from
trunk, and absorb some of them (eg the read-only pre-flex codec) into the index upgrade tool
(LUCENE-2441).

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message