lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: Build failed in Hudson: Lucene-trunk #1202
Date Sat, 29 May 2010 04:22:24 GMT

: Subject: Build failed in Hudson: Lucene-trunk #1202

I don't fully understand it, but there still seems to be a failure related 
to the demo -- the path is convoluted, benchmark evidently depends on 
demo, but demo can't be built? ...

BUILD FAILED
/export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/build.xml:573: The following
error occurred while executing this line:
/export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/build.xml:562: The following
error occurred while executing this line:
/export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/contrib/benchmark/build.xml:233:
The following error occurred while executing this line:
/export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/common-build.xml:272: The following
error occurred while executing this line:
/export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/common-build.xml:627: /export/home/hudson/hudson-slave/workspace/Lucene-trunk/lucene/contrib/demo/src/test
not found.

...hmmm it seems to only happen when clover is enabled ... i bet it 
doesn't like that the demo contrib doens't have any tests.  I'm trying to 
reproduce now (needed to re-install clover and re-remember how to use it)

FWIW: There are also still a few refrences to "demo-build.xml" in the 
build files even though that doens't exist any more (it doesn't cause a 
failure, but it can't e good)




-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message