lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject FYI: Solr now Requires Java 6
Date Tue, 18 May 2010 20:50:36 GMT

It's been mentioned in passing on a few issues (mainly Solr Cloud) as 
something that should probably happen, but recent commits (JSON Parsing 
via Noggit) have made it a reallity so i wanted to send out an explicit 
message pointing this out to folks if you haven't noticed already:

Compiling & running Solr (trunk) now requires JDK 6.

-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message