lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Muir <rcm...@gmail.com>
Subject Re: Solr now Requires Java 6
Date Tue, 18 May 2010 22:17:29 GMT
On Tue, May 18, 2010 at 6:13 PM, Uwe Schindler <uwe@thetaphi.de> wrote:
> We should now fix the main build.xml in root folder to not overlap the
> -target settings, so Lucene is still build with 1.5, so we need separate
> properties in both build files, else solr overrides build with 1.6 when
> lucene is build and so on.
>

Why not simply have Lucene trunk require 1.6, too?

-- 
Robert Muir
rcmuir@gmail.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message