lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SOLR-1934) branch-1.4 should use Lucene 2.9.2
Date Sun, 30 May 2010 11:17:37 GMT

    [ https://issues.apache.org/jira/browse/SOLR-1934?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12873404#action_12873404
] 

Uwe Schindler commented on SOLR-1934:
-------------------------------------

I checked commit logs and CHANGES.txt of Lucene 2.9 and 3.0 branches: I need to merge LUCENE-2319,
LUCENE-2476 and LUCENE-2281 from 3.0 branch to 2.9, then we have same bugfix level. Working
on it...

Please make sure that you synchronize CHANGES.txt entries to be in same order and formatting
in both branches.

> branch-1.4 should use Lucene 2.9.2
> ----------------------------------
>
>                 Key: SOLR-1934
>                 URL: https://issues.apache.org/jira/browse/SOLR-1934
>             Project: Solr
>          Issue Type: Bug
>    Affects Versions: 1.4
>            Reporter: Hoss Man
>            Assignee: Hoss Man
>             Fix For: 1.4.1
>
>
> The lucene jars on branch-1.4 should be upgraded to 2.9.2 in anticipation of a Solr 1.4.1
release.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message