lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Build failed in Hudson: Lucene-trunk #1202
Date Sat, 29 May 2010 17:39:33 GMT
Yes I was confused, you are right, was a new error. Yes, adding "test" dir
should fix the problem!

Hudson is using Clover 2.6.3 and ANT 1.7.0 or 1.7.1 and JDK 1.5.0_22. I will
try later if I can reproduce the failue!

Thanks for (hopefully) fixing this.

Uwe

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Chris Hostetter [mailto:hossman_lucene@fucit.org]
> Sent: Saturday, May 29, 2010 6:46 PM
> To: dev@lucene.apache.org
> Subject: RE: Build failed in Hudson: Lucene-trunk #1202
> 
> 
> : Robert will fix this! The problem is known and is caused by missing
cleanup
> : in the build.xml. So nothing to do! Clover is also not really affected.
> 
> i think you're confused -- robert already fixed several problems with the
> contrib demo, this failure was specific to the clover run (the main run
finished
> successfully) and the problem resolved itself once i added an empty test
> directory (see trunk build #1203)
> 
> :
> : -----
> : Uwe Schindler
> : H.-H.-Meier-Allee 63, D-28213 Bremen
> : http://www.thetaphi.de
> : eMail: uwe@thetaphi.de
> :
> : > -----Original Message-----
> : > From: Chris Hostetter [mailto:hossman_lucene@fucit.org]
> : > Sent: Saturday, May 29, 2010 6:33 AM
> : > To: dev@lucene.apache.org
> : > Subject: Re: Build failed in Hudson: Lucene-trunk #1202
> : >
> : >
> : > : ...hmmm it seems to only happen when clover is enabled ... i bet it
> : > : doesn't like that the demo contrib doens't have any tests.  I'm
trying
> : to
> : > : reproduce now (needed to re-install clover and re-remember how to
> use
> : it)
> : >
> : > I can't seem to reproduce this error locally even though i'm also
using
> : Clover
> : > 2.6.3 (i'm using Ant 1.7.0, not sure what hudson is using)
> : >
> : > I'm just going to add an empty test directory to the demo and see if
that
> : fixes
> : > it.
> : >
> : > -Hoss
> : >
> : >
> : > ---------------------------------------------------------------------
> : > To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For
> additional
> : > commands, e-mail: dev-help@lucene.apache.org
> :
> :
> :
> : ---------------------------------------------------------------------
> : To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> : For additional commands, e-mail: dev-help@lucene.apache.org
> :
> 
> 
> 
> -Hoss
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message