lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: TestBackwardsCompatibility
Date Mon, 24 May 2010 09:30:41 GMT
But as of 3.0.0 it still supports those indexes :-) So wanna remove in 3.1?

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de

> -----Original Message-----
> From: Michael McCandless [mailto:lucene@mikemccandless.com]
> Sent: Monday, May 24, 2010 11:26 AM
> To: dev@lucene.apache.org
> Subject: Re: TestBackwardsCompatibility
> 
> Yes, I think we can remove support for 1.9 indexes as of 3.0:
> 
>     http://wiki.apache.org/lucene-java/BackwardsCompatibility
> 
> So starting with 3.0 the oldest index we must support are those written by
> 2.0.
> 
> Mike
> 
> On Sun, May 23, 2010 at 12:56 AM, Shai Erera <serera@gmail.com> wrote:
> > Hi
> >
> > I'm working on adding support for addIndexes* in
> > TestBackwardsCompatibility, and I've noticed it still reads 1.9
> > indexes. Is that intentional? Shouldn't 3x stop supporting 1.9?
> >
> > Shai
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For additional
> commands, e-mail: dev-help@lucene.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message