lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Solr now Requires Java 6
Date Tue, 18 May 2010 22:13:30 GMT
I already fixed hudson build to use latest 1.6 for solr nightly!

We should now fix the main build.xml in root folder to not overlap the
-target settings, so Lucene is still build with 1.5, so we need separate
properties in both build files, else solr overrides build with 1.6 when
lucene is build and so on.

I already discussed that but had no chance to fix the build 100% until now.

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de

> -----Original Message-----
> From: Chris Hostetter [mailto:hossman_lucene@fucit.org]
> Sent: Tuesday, May 18, 2010 10:51 PM
> To: Lucene Dev
> Subject: FYI: Solr now Requires Java 6
> 
> 
> It's been mentioned in passing on a few issues (mainly Solr Cloud) as
> something that should probably happen, but recent commits (JSON Parsing
> via Noggit) have made it a reallity so i wanted to send out an explicit
message
> pointing this out to folks if you haven't noticed already:
> 
> Compiling & running Solr (trunk) now requires JDK 6.
> 
> -Hoss
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For additional
> commands, e-mail: dev-help@lucene.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message