lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yonik Seeley <yo...@lucidimagination.com>
Subject Re: Solr 1.5 or 2.0?
Date Thu, 19 Nov 2009 14:31:05 GMT
Oops... of course I meant to post this in solr-dev.

-Yonik
http://www.lucidimagination.com

On Wed, Nov 18, 2009 at 8:53 PM, Yonik Seeley
<yonik@lucidimagination.com> wrote:
> What should the next version of Solr be?
>
> Options:
> - have a Solr 1.5 with a lucene 2.9.x
> - have a Solr 1.5 with a lucene 3.x, with weaker back compat given all
> of the removed lucene deprecations from 2.9->3.0
> - have a Solr 2.0 with a lucene 3.x
>
> -Yonik
> http://www.lucidimagination.com
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message