lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Miller <markrmil...@gmail.com>
Subject Re: Build failed in Hudson: Lucene-trunk #1007
Date Fri, 13 Nov 2009 11:14:57 GMT
Same here - worked for maven , not for others. Was on Linux.

- Mark

http://www.lucidimagination.com (mobile)

On Nov 13, 2009, at 5:58 AM, Michael McCandless <lucene@mikemccandless.com 
 > wrote:

> On Fri, Nov 13, 2009 at 5:35 AM, Uwe Schindler <uwe@thetaphi.de>  
> wrote:
>> I cannot reproduce it here, too (Sol, Win32). By the way, you  
>> modified the
>> test in trunk to be more verbose, but the failing one was in test- 
>> tag (but
>> the tests are identical).
>
> I'll add verbosity on BW branch, but not cut a new tag.
>
>> I got the release artefact build process running, files look good  
>> here. On
>> my solaris box with ant 1.7.0 also all md5 hashes are created. What  
>> exactly
>> was your and Mark's problem?
>
> Weird -- for me "ant dist" failed to created the md5s for the top
> level artifacts (but did for all the maven artifacts).  I'm on ant
> 1.71
>
> Mike
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-dev-help@lucene.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message