lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Miller (JIRA)" <j...@apache.org>
Subject [jira] Updated: (LUCENE-1929) Highlighter doesn't support NumericRangeQuery or deprecated RangeQuery
Date Mon, 28 Sep 2009 20:02:15 GMT

     [ https://issues.apache.org/jira/browse/LUCENE-1929?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Miller updated LUCENE-1929:
--------------------------------

    Summary: Highlighter doesn't support NumericRangeQuery or deprecated RangeQuery  (was:
Highlighter doesn't support NumericQuery or deprecated RangeQuery)

> Highlighter doesn't support NumericRangeQuery or deprecated RangeQuery
> ----------------------------------------------------------------------
>
>                 Key: LUCENE-1929
>                 URL: https://issues.apache.org/jira/browse/LUCENE-1929
>             Project: Lucene - Java
>          Issue Type: Bug
>          Components: contrib/highlighter
>    Affects Versions: 2.9
>            Reporter: Mark Miller
>            Assignee: Mark Miller
>
> Sucks. Will throw a NullPointer exception. 
> Only NumericRangeQuery will throw the exception.
> RangeQuery just won't highlight.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message