lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler (JIRA)" <>
Subject [jira] Updated: (LUCENE-1887) o.a.l.messages should be moved to core
Date Thu, 10 Sep 2009 06:20:57 GMT


Uwe Schindler updated LUCENE-1887:

    Attachment: LUCENE-1887-javadocs-all.patch

> o.a.l.messages should be moved to core
> --------------------------------------
>                 Key: LUCENE-1887
>                 URL:
>             Project: Lucene - Java
>          Issue Type: Improvement
>          Components: contrib/*
>            Reporter: Hoss Man
>            Assignee: Mark Miller
>            Priority: Minor
>         Attachments: lucene-1877-new-v2.patch, lucene-1877-new.patch, LUCENE-1887-javadocs-all.patch,
> contrib/queryParser contains an org.apache.lucene.messages package containing some generallized
code that (claims in it's javadocs) is not specific to the queryParser.
> If this is truely general purpose code, it should probably be moved out of hte queryParser
contrib -- either into it's own contrib, or into the core (it's very small)
> *EDIT:* alternate suggestion to rename package to fall under the o.a.l.queryParser namespace
retracted due to comments in favor of (eventually) promoting to it's own contrib

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message