lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <gsing...@apache.org>
Subject Re: broken links when building web-site
Date Wed, 08 Jul 2009 12:05:32 GMT
Yes, I've seen those too and have always wrote them off as Forrest  
errors.  I could never track down anything actually wrong on the site,  
so I ignored it.  The broken-links.xml file has been checked in for a  
good long time, I believe.


On Jul 7, 2009, at 3:00 PM, Uwe Schindler wrote:

> I tried to build the docs inside trunk and also the docs in the site
> (https://svn.apache.org/repos/asf/lucene/java/site), which both fail  
> to
> build.
>
> The error is the same here (Win XP), except, that it says, that it  
> cannot
> find the images (which are indeed not available).
>
> The last time I generated the site docs for revision 784758, after  
> that
> Grant applied LUCENE-1706. Maybe he missed to commit some new images  
> for the
> lucidimagination powered search.
>
> But from the change in broken-links.xml, I see, that Grant must have  
> seen
> the same error, but ignored it. The docs seem to be correct, so I  
> think this
> error is not fatal.
>
> Uwe
>
> -----
> Uwe Schindler
> H.-H.-Meier-Allee 63, D-28213 Bremen
> http://www.thetaphi.de
> eMail: uwe@thetaphi.de
>
>> -----Original Message-----
>> From: Michael McCandless [mailto:lucene@mikemccandless.com]
>> Sent: Tuesday, July 07, 2009 8:25 PM
>> To: java-dev@lucene.apache.org
>> Subject: broken links when building web-site
>>
>> I'm trying to regen the web site docs (w/ forrest), for LUCENE-1522,
>> but I'm hitting a "BUILD FAILED" at the end, I think because of these
>> broken links:
>>
>> X [0]
>> images/instruction_arrow.png	BROKEN:
>> /lucene/h2.1522/src/site/src/documentation/content/xdocs/ 
>> images.instructio
>> n_arrow.png
>> (No such file or directory)
>> X [0]
>> skin/images/current.gif	BROKEN:
>> /tango/offload/usr/local/src/apache-forrest-0.8/main/webapp/. (Is a
>> directory)
>> X [0]
>> skin/images/chapter.gif	BROKEN:
>> /tango/offload/usr/local/src/apache-forrest-0.8/main/webapp/. (Is a
>> directory)
>> X [0]                                     skin/images/page.gif
> BROKEN:
>> /tango/offload/usr/local/src/apache-forrest-0.8/main/webapp/. (Is a
>> directory)
>>
>> Does anyone else see this?
>>
>> Mike
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: java-dev-help@lucene.apache.org
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-dev-help@lucene.apache.org
>

--------------------------
Grant Ingersoll
http://www.lucidimagination.com/

Search the Lucene ecosystem (Lucene/Solr/Nutch/Mahout/Tika/Droids)  
using Solr/Lucene:
http://www.lucidimagination.com/search


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message