lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Willnauer <simon.willna...@googlemail.com>
Subject Re: Lucene 2.9 Again
Date Wed, 17 Jun 2009 08:27:32 GMT
On Tue, Jun 16, 2009 at 11:47 PM, Yonik
Seeley<yonik@lucidimagination.com> wrote:
> On Tue, Jun 16, 2009 at 5:38 PM, Simon
> Willnauer<simon.willnauer@googlemail.com> wrote:
>> I was thinking of adding a patch for
>> https://issues.apache.org/jira/browse/LUCENE-1085
>
> That's *way* too big of an issue and it breaks back compat in Solr (to
> change from Solr's to Lucene's version - I know many people who have
> implemented and plugged in their own functions.)
Do you have a pointer to back compat policy in solr or is it the same
as in Lucene?!

simon
>
> -Yonik
> http://www.lucidimagination.com
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message