lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DM Smith <dmsmith...@gmail.com>
Subject Re: Is TopDocCollector's collect() implementation correct?
Date Thu, 26 Mar 2009 11:15:50 GMT

On Mar 26, 2009, at 6:55 AM, Michael McCandless wrote:

>  think we need to deprecate HC, in favor of MRHC (or if we can think
> of a better name... ResultCollector?).

I like your suggestion for the name.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message