lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eks Dev (JIRA)" <j...@apache.org>
Subject [jira] Commented: (LUCENE-1561) Maybe rename Field.omitTf, and strengthen the javadocs
Date Mon, 23 Mar 2009 21:31:51 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-1561?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12688429#action_12688429
] 

Eks Dev commented on LUCENE-1561:
---------------------------------

maybe something along the lines:

usePureBooleanPostings()
minimalInvertedList()




> Maybe rename Field.omitTf, and strengthen the javadocs
> ------------------------------------------------------
>
>                 Key: LUCENE-1561
>                 URL: https://issues.apache.org/jira/browse/LUCENE-1561
>             Project: Lucene - Java
>          Issue Type: Improvement
>          Components: Index
>    Affects Versions: 2.4.1
>            Reporter: Michael McCandless
>            Assignee: Michael McCandless
>             Fix For: 2.9
>
>         Attachments: LUCENE-1561.patch
>
>
> Spinoff from here:
>   http://www.nabble.com/search-problem-when-indexed-using-Field.setOmitTf()-td22456141.html
> Maybe rename omitTf to something like omitTermPositions, and make it clear what queries
will silently fail to work as a result.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message