lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <gsing...@apache.org>
Subject Re: "All contrib code should be compatible with either Java 5 or 1.4."
Date Thu, 25 Sep 2008 11:33:17 GMT
Right, they can be 1.5, and several are.  I would say one caveat is  
that existing 1.4 contribs shouldn't be changed to 1.5

On Sep 25, 2008, at 3:31 AM, Mck wrote:

> Taken from
> http://wiki.apache.org/lucene-java/HowToContribute#head-59ae13df098fbdcc46abdf980aa8ee76d3ee2e3b
>
> Does this mean that patches to trunk/contrib
> don't have to be compatible with Java 1.4 ?
>
> ~mck
>
> -- 
> "The trouble with being in the rat race is that even if you win,  
> you're
> still a rat." Lily Tomlin
> | semb.wever.org | sesat.no | sesam.no |



---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message