lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mck <m...@semb.wever.org>
Subject "All contrib code should be compatible with either Java 5 or 1.4."
Date Thu, 25 Sep 2008 07:31:08 GMT
Taken from
http://wiki.apache.org/lucene-java/HowToContribute#head-59ae13df098fbdcc46abdf980aa8ee76d3ee2e3b

Does this mean that patches to trunk/contrib
 don't have to be compatible with Java 1.4 ?

~mck

-- 
"The trouble with being in the rat race is that even if you win, you're
still a rat." Lily Tomlin 
| semb.wever.org | sesat.no | sesam.no |

Mime
View raw message