lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: Help migrating from 1.9.1 to 2.3.0 (Newbie)
Date Wed, 09 Apr 2008 02:56:32 GMT

There is a FAQ covering this question...

http://wiki.apache.org/lucene-java/LuceneFAQ#head-86d479476c63a2579e867b75d4faa9664ef6cf4d

start by getting your code to compile against 1.9.1 without any 
deprecation warnings.  The deprecation messages in the 1.9.1 javadocs will 
tell you which new method to use.

once you have no deprecation warnings with 1.9.1, your code *should* 
compile with 2.3.X just fine.

Incidently, please note the following information if you have followup 
questions on this topic...

Please Use "java-user@lucene" Not "java-dev@lucene"

Your question is better suited for the java-user@lucene mailing list ...
not the java-dev@lucene list.  java-dev is for discussing development of
the internals of the Lucene Java library ... it is *not* the appropriate
place to ask questions about how to use the Lucene Java library when
developing your own applications.  Please resend your message to
the java-user mailing list, where you are likely to get more/better
responses since that list also has a larger number of subscribers.

http://people.apache.org/~hossman/#java-dev



-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message