lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrzej Bialecki ...@getopt.org>
Subject Re: [ANN] Luke 0.7.1 released
Date Fri, 22 Jun 2007 15:30:29 GMT
Steven Rowe wrote:
> Hi Andrzej,
> 
> Andrzej Bialecki wrote:
>> Luke still requires 1.5, because that's what Lucene requires.
> 
> Lucene core requires 1.4, not 1.5.

Indeed! I had a vague recollection that it requires 1.5, probably due to 
the gdata-server contrib module ... but I just checked it, and you are 
right.

I've rebuilt the packages yet again :) this time with target="1.4", and 
I also changed the JNLP file accordingly. Thanks for pointing this out!


-- 
Best regards,
Andrzej Bialecki     <><
  ___. ___ ___ ___ _ _   __________________________________
[__ || __|__/|__||\/|  Information Retrieval, Semantic Web
___|||__||  \|  ||  |  Embedded Unix, System Integration
http://www.sigram.com  Contact: info at sigram dot com


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message