lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <grant.ingers...@gmail.com>
Subject Re: forrest build fails
Date Sun, 18 Feb 2007 20:34:07 GMT
I _believe_ this happens b/c we are linking to a file that is  
referenced as via a relative path, but doesn't exist in our document  
structure, since it gets added in via the nightly builds.  I am  
working on a few site doc updates and will put in a full path, which  
solves the issue.   You are correct that it doesn't harm the rest of  
the website.

Unfortunately, I don't know enough about Forrest to provide any other  
solution

On Feb 17, 2007, at 5:07 PM, Yonik Seeley wrote:

> Executing "forrest" to generate the lucene site now fails.
> Is this expected behavior?
>
> X [0]                                     clover/index.html
> BROKEN: No pipeline matched request: clover/index.xml
> [...]
> BUILD FAILED
> F:\opt\apache-forrest-0.7\main\targets\site.xml:41: Java returned: 1
>
> It looks like forrest continues on to generate other files, so it
> doesn't appear to be blocking changes to the website.
>
> -Yonik
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-dev-help@lucene.apache.org
>

------------------------------------------------------
Grant Ingersoll
http://www.grantingersoll.com/
http://lucene.grantingersoll.com
http://www.paperoftheweek.com/



---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message