lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Busch (JIRA)" <j...@apache.org>
Subject [jira] Commented: (LUCENE-813) leading wildcard's don't work with trailing wildcard
Date Sat, 24 Feb 2007 02:07:05 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-813?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12475573
] 

Michael Busch commented on LUCENE-813:
--------------------------------------

> Another tehnical issue that came up is line endings - compiling on XP, using cygwin,
the javacc result files had wrong line endings. 

I have the same problem. I'm compiling on Win XP too, using eclipse and the javacc plugin.
That used to work fine for me, but now it doesn't anymore, the result files have inconsistent
line endings. 

> leading wildcard's don't work with trailing wildcard
> ----------------------------------------------------
>
>                 Key: LUCENE-813
>                 URL: https://issues.apache.org/jira/browse/LUCENE-813
>             Project: Lucene - Java
>          Issue Type: Bug
>            Reporter: Hoss Man
>         Assigned To: Doron Cohen
>         Attachments: qp-leading-wildcard.patch
>
>
> As reported by Antony Bowesman, leading wildcards don't work when there is a trailing
wildcard character -- instead a PrefixQuery is constructed.
> http://www.nabble.com/QueryParser-bug--tf3270956.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message