lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: Javadocs Issues
Date Tue, 12 Dec 2006 19:50:44 GMT

: OK, if I put in source="1.4"  then it works, but is that going to
: break the GData stuff?

try adding this to the javadoc task...

          source="${ant.java.version}"

...the gdata stuff is automatically skiped when the java version running
ant isn't 1.5, and with that option the javadocs seem to build fine for me
regardless of wether i'm using 1.4 or 1.5.



-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message