lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DM Smith <dmsmith...@gmail.com>
Subject Re: System Requirements
Date Sat, 09 Dec 2006 16:28:02 GMT

On Dec 9, 2006, at 9:27 AM, Grant Ingersoll wrote:

>   Do we claim to support J2ME?
>

I don't think so. I think that J2ME is a subset of Java 1.3.  
Personally, I'd like to see support for it even if it were a limited  
subset of Lucene. Perhaps one that could search a lucene index.

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message