lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: [jira] Commented: (LUCENE-569) NearSpans skipTo bug
Date Fri, 27 Oct 2006 22:53:27 GMT

: It seems that having "assert()"  in NearSpanOrdered.java now required
: Java 1.5 in order to compile Lucene. This would require 1.5 for running
: Lucene. Do we want to include this now?

Really? ... the build.xml currently sets the javac -source and -target to
1.4 so if that were true i would except it to have failed, and the
documentation for J2SE 1.4.2 indicates that assertion support exists in
1.4.

while writting this i attempted an "ant clean test" using Java 1.4 and
everything seemed to work fine.




-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message