lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Engels" <reng...@ix.netcom.com>
Subject RE: Results (Re: Survey: Lucene and Java 1.4 vs. 1.5)
Date Tue, 20 Jun 2006 00:48:02 GMT
I am getting really tired of the tone by some of "comments".

Nothing that is being proposed here is ANY DIFFERENT than any other software
package or library. As software progresses the requirements change - whether
it is hardware needed, or software needed.

No one is kissing off 1.4 users - 1.4 users can ALWAYS use version 2.0.X.

No one stated that bug fixes would not be back-ported to 2.0.X, so where is
the kiss off??? And if the 1.4 community really wants a feature from 2.1
THEY can back-port it.

People making these arguments against 1.5 sound really ill-informed, or
lazy. Neither of which is good for open-source development.



-----Original Message-----
From: Bill Janssen [mailto:janssen@parc.com] 
Sent: Monday, June 19, 2006 7:23 PM
To: java-dev@lucene.apache.org; Otis Gospodnetic
Subject: Re: Results (Re: Survey: Lucene and Java 1.4 vs. 1.5) 

> I think Chuck's suggestion was the best one so far:
> - allow 1.5 in trunk
> - those who want/need 1.4 can back-port it

Hmmm, seems a lot like just kissing off 1.4 users.

Just-an-interested-bystander-here,

Bill

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message