lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Rowe <sar...@syr.edu>
Subject Re: Results (Re: Survey: Lucene and Java 1.4 vs. 1.5)
Date Tue, 20 Jun 2006 19:04:31 GMT
Doug Cutting wrote:
> [T]his isn't a user-versus-user issue, but rather a
> user-versus-developer issue, where we, the developers, have all the 
> power.

The poll[1] seems to indicate that a large minority of users are using 
Lucene with Java 1.4, and it has been asserted (without contention) that 
most Lucene developers (committers and contributors) are using Java 1.5.

Could not tools like Retrotranslator[2] or Retroweaver[3] be used to 
satisfy both camps?

That is, the Lucene source base could move to Java 1.5, while the Lucene 
project could continue to provide Java-1.4-JVM-compatible binaries.

Steve

[1] http://www.quimble.com/poll/view/2156
[2] http://retrotranslator.sourceforge.net/
[3] http://retroweaver.sourceforge.net/


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message