lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DM Smith" <dmsmith...@gmail.com>
Subject Re: Results (Re: Survey: Lucene and Java 1.4 vs. 1.5)
Date Tue, 20 Jun 2006 19:25:16 GMT
This poll does not indicate anything about Lucene. It is open to anyone who
goes to quimble and searches on Java.

On 6/16/06, Otis Gospodnetic <otis_gospodnetic@yahoo.com> wrote:
>
> It looks like I would have won a beer had anyone wagered me.
>
> 1.5 IS the Java version that the majority Lucene users use, not 1.4!
>
> Does this mean we can now start accepting 1.5 code?
>
> Otis
>
> ----- Original Message ----
> From: Otis Gospodnetic <otis_gospodnetic@yahoo.com>
> To: java-user@lucene.apache.org
> Sent: Friday, June 16, 2006 11:48:15 AM
> Subject: Survey: Lucene and Java 1.4 vs. 1.5
>
> Hello everyone,
>
> If you have 15 seconds to spare, please let us (Lucene developers) know
> which version of Java you are using with Lucene: 1.4 or 1.5
>
> All it takes is 1 click on one of the two choices:
>   http://www.quimble.com/poll/view/2156
>
> No cheating, please.  Thanks!
> Otis
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message