lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <cutt...@apache.org>
Subject Re: Rich positions (was "boosting fields")
Date Thu, 27 Apr 2006 21:33:55 GMT
Marvin Humphrey wrote:
> Incidentally, how about calling it BOOST_PER_POSITION instead?

+1, that is more consistent with other naming.

Doug

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message