lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "paul.elschot (JIRA)" <j...@apache.org>
Subject [jira] Commented: (LUCENE-500) Lucene 2.0 requirements - Remove all deprecated code
Date Wed, 22 Mar 2006 08:22:01 GMT
    [ http://issues.apache.org/jira/browse/LUCENE-500?page=comments#action_12371392 ] 

paul.elschot commented on LUCENE-500:
-------------------------------------

Oops, I checked svn status for the test code, and the two tests that cause these compiler
errors
never made it into the trunk, so please ignore this.

> Lucene 2.0 requirements - Remove all deprecated code
> ----------------------------------------------------
>
>          Key: LUCENE-500
>          URL: http://issues.apache.org/jira/browse/LUCENE-500
>      Project: Lucene - Java
>         Type: Task
>     Versions: 1.9
>     Reporter: Grant Ingersoll
>  Attachments: deprecation.txt, deprecation2.txt
>
> Per the move to Lucene 2.0 from 1.9, remove all deprecated code and update documentation,
etc.
> Patch to follow shortly.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-dev-help@lucene.apache.org


Mime
View raw message