lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Naber <>
Subject compatibility of Lucene 1.9
Date Tue, 08 Nov 2005 22:28:03 GMT

I added this to our CHANGES file:

Note that this realease is mostly but not 100% source compatible with the
latest release of Lucene (1.4.3). In other words, you should make sure 
your application compiles with this version of Lucene before you replace 
the old Lucene JAR with the new one.

This refers to the fact that for example some methods in Query now throw an 
IOException that didn't throw this exception before. Everyone feel free to 
modify this warning, as I'm not sure if it's worded correctly.



To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message