lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yonik Seeley <>
Subject Re: UnscoredRangeQuery
Date Tue, 26 Apr 2005 15:37:37 GMT
> ConstantScoreQuery would seem better, with the addition of the constant
> score value as a constructor argument.

OK, I changed the names to ConstantScoreQuery and ConstantScoreRangeQuery.

Should I add a constantScore field to the class, or just rely on the
boost  (and have the user call setBoost() if they want to change the
weight, or I could set it myself in the constructor).?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message