lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <>
Subject Re: problems again
Date Sun, 20 Feb 2005 15:27:45 GMT
I've forwarded this on to Apache infrastructure.  I asked about this 
once before and the response was to be patient and let things propagate 
- though something is amiss.


On Feb 20, 2005, at 10:00 AM, John Haxby wrote:

> Erik Hatcher wrote:
>> Yes, I'm also experiencing spotty DNS issues with - 
>> I can browse to it through the web, but my e-mail server cannot send 
>> to the new e-mail lists (for svn commits and PMC only right now).
>> Shouldn't DNS updates be quicker than this?  It's been a week since 
>> it was set up.
> Yes, they should.   My guess is that the DNS servers are 
> having updates pushed to them and that the push, for one reason or 
> another didn't happen.   Generally (assuming the DNS servers are bind) 
> you can fix this by stopping the bind, deleting the slave copy of the 
> zone and restarting.   You can probably get away with 
> changing the serial number for the zone in the name server 
> as well.   I'm sure the folks that manage the domain know 
> how to fix the problem though -- I'd be surprised if this was the 
> first time it has happened.   Do you know who to contact Erik?
> jch
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message