lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Armbrust, Daniel C." <Armbrust.Dan...@mayo.edu>
Subject RE: what if the IndexReader crashes, after delete, before close.
Date Tue, 11 Jan 2005 19:03:49 GMT
Just a user and mailing list lurker - but I say go for it - I think even WebSphere is running
under 1.4 these days.

If people complain, tell them that since they don't see the need to upgrade their JVM, they
also shouldn't need to upgrade Lucene :)

Dan

-----Original Message-----
From: Erik Hatcher [mailto:erik@ehatchersolutions.com] 
Sent: Tuesday, January 11, 2005 12:47 PM
To: Lucene Developers List
Subject: Re: what if the IndexReader crashes, after delete, before close.


On Jan 11, 2005, at 1:11 PM, Doug Cutting wrote:
> Should we upgrade the JVM requirements to 1.4 for Lucene's 1.9/2.0 
> releases and update the locking code?

+1

I suspect we'll get some push-back on this, but I'm all for it.

	Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message