lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lucene-...@jakarta.apache.org
Subject [Jakarta Lucene Wiki] Updated: Lucene2Whiteboard
Date Mon, 11 Oct 2004 21:27:45 GMT
   Date: 2004-10-11T14:27:45
   Editor: DanielNaber <daniel.naber@t-online.de>
   Wiki: Jakarta Lucene Wiki
   Page: Lucene2Whiteboard
   URL: http://wiki.apache.org/jakarta-lucene/Lucene2Whiteboard

   no comment

Change Log:

------------------------------------------------------------------------------
@@ -12,7 +12,7 @@
 
  2. DONE: Similarly, replace BooleanQuery.add() with a type-safe enumeration, also as described
in: http://www.mail-archive.com/lucene-user@jakarta.apache.org/msg08479.html
 
- 3. Replace public IndexWriter fields (mergeFactor, minMergeDocs, etc.) with get/set accessors.
 Also, minMergeDocs should be renamed maxBufferedDocs.
+ 3. DONE: Replace public IndexWriter fields (mergeFactor, minMergeDocs, etc.) with get/set
accessors.  Also, minMergeDocs should be renamed maxBufferedDocs.
 
  4. MOSTLY DONE: Rename PhrasePrefixQuery to be something like MultiPhraseQuery.  Also make
MultipleTermPositions a private nested class of this, as this is the only place MultipleTermPositions
is used.
 

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message