lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <>
Subject Re: API cleanup for Field
Date Mon, 30 Aug 2004 16:53:19 GMT
Otis Gospodnetic wrote:
> I like short names, too, but maybe Field.Vector.NO will make somebody
> think java.util.Vector.  How about Field.TermVector or Field.TVector,
> or Field.TV?

Field.TermVector seems redundant to me, and Field.TV too telegraphic.  I 
think, in this context, the use of Vector is unambiguous.  Also, doesn't 
everyone use ArrayList now instead of Vector?

What do others think?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message