lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul <p...@waite.net.nz>
Subject Re: Optimize crash
Date Sun, 09 May 2004 00:11:39 GMT
Erik Hatcher wrote:

> If it makes you feel any better, I'll at least reply and say that I've
> read your previous reports but I have not experienced this myself nor
> know what causes it.  Sorry.

Yep, feeling much better now. ;-)


> If its possible to duplicate this, perhaps you could package up your
> index and a small piece of code that causes the crash and make it
> available for someone to take a look at.

Well the index is at an ftp point as below, though I'm afraid it's 462Mb
as any attempt to replicate this with smaller indexes hasn't been a
success yet. There's a readme with it. As to code, basically it crashes
when you call the optimize method on that index.

I'm assuming the index is corrupted in some way, and wondered if
the error message being reported gave anyone any clues as to what
might have occurred to corrupt it in the manner which would cause
it. Or is it just so non-specific as to be largely useless?

Thanks once again for the reply.

Cheers,
Paul.

> > index tarred and gzipped for anon FTP access at ftp.catalyst.net.nz (in
> > the "pub" sub-directory).

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message