lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian.Sc...@mainline.com
Subject Records which fail to index
Date Tue, 06 Jan 2004 22:59:27 GMT
Hello friends.  I'm just getting started with Lucene and am hoping someone
can give me some guidance.  We've written some code to retrieve data from
the database and index it.  Unfortunately, some records simply are never
included.  If I restrict my process such that it attempts to only include
the records that fail, I get an invalid index; the viewer Luke is unable to
open the directory.  If I include all records in my query to find records
to index, the process finishes up, only the total number of records created
is short.

I've evaluated the data in the database to search for a difference and
until cross eyed and cannot find any potential differences.  Has anyone out
there had a similar experience and what did you do to debug / repair the
problem?

Thanks!

brian

This e-mail and files transmitted with it are confidential, and are
intended solely for the use of the individual or entity to whom this e-mail
is addressed.  If you are not the intended recipient, or the employee or
agent responsible to deliver it to the intended recipient, you are hereby
notified that any dissemination, distribution or copying of this
communication is strictly prohibited.  If you are not one of the named
recipient(s) or otherwise have reason to believe that you received this
message in error, please immediately notify sender by e-mail, and destroy
the original message.  Thank You.




---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message