lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otis Gospodnetic <otis_gospodne...@yahoo.com>
Subject Re: HEAD unit tests failing
Date Thu, 29 Jan 2004 11:07:40 GMT
On the money!

It was the IBM 1.4.1 that was causing unit test failures.
Switching back to Sun's 1.4.2_03 made them all pass again.

Thanks,
Otis


--- Doug Cutting <cutting@apache.org> wrote:
> What JVM/OS were you using?  Did you ever figure this out?
> 
> Doug
> 
> Otis Gospodnetic wrote:
> > Hello,
> > 
> > Am I the only one who is seeing unit test fail for the code that is
> in
> > CVS?
> > 
> > The following are failing:
> > 
> > 
> >
>
testDeleteReaderReaderConflict(org.apache.lucene.index.TestIndexReader)
> >  (I thought Christoph Goller solved this problem in the end, no?)
> > 
> >  testTerm(org.apache.lucene.search.TestBasics)
> >  (This looks like a week old test case from Doug)
> > 
> > 
> > Thanks,
> > Otis
> > 
> > 
> > __________________________________
> > Do you Yahoo!?
> > Yahoo! SiteBuilder - Free web site building tool. Try it!
> > http://webhosting.yahoo.com/ps/sb/
> > 
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: lucene-dev-help@jakarta.apache.org
> > 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: lucene-dev-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message