lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "julien" <j.ger...@noos.fr>
Subject RE : RE : RE : Test issue with new version of .tis file
Date Wed, 21 Jan 2004 22:38:30 GMT
	This is strange, may be the classes I retrieve from the CVS
repository are not good (for unknown reason, may be I'm the reason). 

	I ran the test with jre 1.3.1 under Websphere studio application
developper 5.0 on windows 2000. I'll try tomorrow with jdk 1.4.1 on
command line may be it's the reason. But with the final release 1.3 of
lucene the same code work.

	Thanks for testing, I'll give you the result of my other test.

	Julien.

-----Message d'origine-----
De : Doug Cutting [mailto:cutting@apache.org] 
Envoyé : mercredi 21 janvier 2004 21:56
À : Lucene Developers List
Objet : Re: RE : RE : Test issue with new version of .tis file


I am unable to reproduce this with your test code.  It works fine for
me.

What JVM and OS are you using?  I tried Sun's 1.4.2 on Linux and 1.4.1 
on Windows XP.

I had to modify a few things to get your code to work.  Some long lines 
were wrapped, and the index path was absolute.  I attached the version I

ran (we'll see if the attachment makes it).

Doug


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message