lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <>
Subject Re: cvs commit: jakarta-lucene/src/java/org/apache/lucene/analysis
Date Mon, 01 Dec 2003 18:50:46 GMT
Steve Rowe wrote:
> The line you removed is not dead code; the "position" variable (which 
> IMNSHO should be named "positionIncrement" or something like it) needs 
> to be reset to the default value.

The 'position' variable is local to the method, not a field as in your 
original patch.  So it is automatically "reset" each time the method is 
called, and need not be explicitly reset.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message