lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jianshuo Niu" <j...@wc-group.com>
Subject RE: javacc2.0
Date Tue, 18 Nov 2003 15:08:45 GMT
I tried javacc3.2 and failed. From lucenen user list, some one said it did
work for javacc3.0 or higher. Could you tell me what version of javacc you
are using and what is your experience of later verion javacc? I am a
lucene user, not a developer.

Thanks

Jianshuo
On Tue, 18 Nov 2003 10:03:28 -0500, Tate Avery wrote:

> 
> I made changes to the QueryParser.jj (in 1.3-rc1) and recompiled it with a version of
javacc later than 2.0.  I imagine that you will be able to recompile with a more recent version...
no?  Have you tried?
> 
> -----Original Message-----
> From: Jianshuo Niu [mailto:jniu@wc-group.com]
> Sent: Tuesday, November 18, 2003 9:48 AM
> To: lucene-dev@jakarta.apache.org
> Subject: javacc2.0
> 
> 
> Hi! There:
> 
> I modified the lucene1.3-rc1 and needs javacc2.0 to compile the source.
> However, I could not find javacc2.0. Does anybody can help me out?
> 
> Thanks
> 
> Jianshuo
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: lucene-dev-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message