lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Materna, Wolf-Dietrich (empolis B)" <Wolf-Dietrich.Mate...@empolis.com>
Subject AW: javacc2.0
Date Tue, 18 Nov 2003 16:59:14 GMT
Hello,
[Jianshuo Niu [jniu@wc-group.com] ]
> I type:
> java JavaCC1_2
> and run the command. This command is from the installation 
> and help.I am
> running linux. Do you think it is a problem?
> 
No, I installed JavaCC 2.1 on my Linux machine months ago.
This command executes the installer and it worked for me.

Maybe your java version is simply outdated or you tried to
run the installer from a remote shell. Note that java applications
with a GUI will not always run properly if you run them on a
remote computer using X11. That means you should login locally and
use a desktop with a GUI (e.g. KDE or Gnome) to avoid any problem.

Check also the java version running "java -version", everything below 1.3 is
outdated.
If you need a new java version checkout www.blackdown.org. or java.sun.com.

If it doesn't work, I'll will try to help you, but I need more details about
your system
(version of X11, kernel, libc and java. type and version of distribution).
Contact me by email: Wolf-Dietrich.Materna@empolis.com.
A more easier solution: I send you an archive (about 560k) created from my
installed
JavaCC version, which you can simply extract and which run (JavaCC itself
doesn't have any GUI).

To all others: Sorry for offtopic.
Regards,
	Wolf-Dietrich Materna


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message