lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: JDK compatibility (Collections API)
Date Wed, 08 Oct 2003 14:34:05 GMT
On Wednesday, October 8, 2003, at 10:22  AM, Hani Suleiman wrote:
> +1, is there a single coherent well-considered argument for supporting
> 1.1? It seems yet another one of those inexplicable apachisms ;)

Now now... don't over generalize :))  In fact, Ant 1.6 only builds on 
Ant 1.2+ as we decided to break this trend there too.

I'm quite +1 on keeping Lucene *modern*.  I'm tempted to even go so far 
as to say JDK 1.4+, but 1.3+ is fine too.  I have not used anything 
under 1.4 in quite a while and doubt I ever will.

	Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message